Strange message

JanErik
Posts: 7
Joined: Thu Feb 27, 2014 7:53 pm

Strange message

Postby JanErik » Mon May 15, 2017 5:29 pm

When I upload I at the end get:
Que Remove = 1, Que Count = 0
Invalid Procedure
prjUpdater ... QueAtLine 170

What does it mean, what can I do?

User avatar
TheAPGuy
Site Admin
Site Admin
Posts: 931
Joined: Sun Oct 27, 2013 12:38 am
Location: California
Contact:

Re: Strange message

Postby TheAPGuy » Sat May 20, 2017 9:11 pm

sorry I didn't notice this earlier...
Those are silent errors. I placed them in there when I was trying to get weird bugs to repeat. They are take care of in the end but, I was trying to figure out exact place where they happen.
The invalid procedure though... that is interesting. Do you have the log still? If you do please copy it here.

JanErik
Posts: 7
Joined: Thu Feb 27, 2014 7:53 pm

Re: Strange message

Postby JanErik » Wed May 24, 2017 5:03 pm

Here is the log:
Autopatcher v6.2.22 ! ADMIN ! Has Started at 5/15/2017 19:26:11
Starting Autopatcher From H:\INSTALL\Autopatcher\Autopatcher Win-general\DotNet X86 May9 17
Checking if OCX Files are registered.
Checking if an update is already running.
Detected OS: English (1033) Microsoft Windows 7 Ultimate X86 Service Pack 1
Current Locale: English / Non-Unicode Default: English
checking for obsolete files...
***Downloading/Processing Release List***
List file HTTP location: http://www.autopatcher.net/releases.list
Download queue processed. Proceeding to next phase.
***Release list Processed: Waiting for User Input***
Searching For Existing Releases Installed...
Found: AutoPatcher Engine 6.2.22(Restart After Download)
Found: .NET Framework Addon Pack (x86)
Search Complete
The Following Releases have been Picked:
dotnet/autopatcher_dotNET_x86_20170509.script
***Running Any Pre-Cleanup Routines***
Download queue processed. Proceeding to next phase.
***Starting Detection Routine Phase***
***Downloading Releases***
Files to be Downloaded: 0
Nothing To Download. Proceeding to next phase.
***Processing Cleanup Routines***
Abnormal Exit Via Form's X Button.
Autopatcher Is Terminating At 5/15/2017 19:27:09

User avatar
TheAPGuy
Site Admin
Site Admin
Posts: 931
Joined: Sun Oct 27, 2013 12:38 am
Location: California
Contact:

Re: Strange message

Postby TheAPGuy » Wed May 31, 2017 1:32 am

um... the log is clean... no issues there. You must have run it some time after getting that error. In fact the log tells me so... you posted on 5/15/2017 10:29 and the new log says 5/15/2017 19:26:11
again... Don't know how I missed seeing this post too.


Return to “Microsoft .NET Framework”

Who is online

Users browsing this forum: No registered users and 15 guests