.NET Framework Addon Pack (x86) Validation Issues

Rushy1986
Posts: 1
Joined: Sat Mar 08, 2014 5:24 pm

.NET Framework Addon Pack (x86) Validation Issues

Postby Rushy1986 » Sat Mar 08, 2014 5:43 pm

Hi

Today I have downloaded soly only the .NET Framework Addon Pack (x86) release (ticking APUP 1.4.3.8 + Autopatcher Engine 5.7.56 + .NET Framework Addon Pack (x86), the download seemed to complete showing no errors

When I run .NET Framework Addon Pack (x86) using autopatcher.exe is says in red unsupported/unofficial

I then ran autopatcher.exe by creating a batch file and adding autopatcher.exe /verbose

below is a copy of my autopatcher.log
► Show Spoiler
I have managed to get rid of both the Unofficial errors by renaming windnet_components.apm to windows_components, after doing this I reran autopatcher using the batch file I created again.


Autopatcher now says the release is now official, my new autopatcher log is
► Show Spoiler
I dont know where to start to fix the remaining 2 errors, so i will report and leave it in expert hands

User avatar
click-click
Release Maintainer
Release Maintainer
Posts: 55
Joined: Mon Jan 06, 2014 1:52 pm

Re: .NET Framework Addon Pack (x86) Validation Issues

Postby click-click » Sat Mar 08, 2014 7:45 pm

Looks like the x86 script had a typo in it that caused it to download the apm under the name you mentioned. Renaming it back to the original name was the right thing to do. The x86 script has been fixed. The two other messages are not errors and has to do with hiding dotNET 4 which is currently only supported under XP.
I'm not young enough to know everything


Return to “Microsoft .NET Framework”

Who is online

Users browsing this forum: No registered users and 1 guest