Sweeper 2.0 Issue

In this area, you will find test programs and scripts.
Post Reply
Posts: 353
Joined: Sun Oct 27, 2013 3:32 am

Sweeper 2.0 Issue

Post by ChrisJ »

Sweeper 2.0 had problems detecting an incomplete file, whereas Sweeper 1.3 detected the problem correctly. Both 2.0 & 1.3 were run from the same directory using the same arguments :arrow: /test /verbose. I ran 2.0 with only /test, same result.

Here's the logs.

Sweeper 1.3
► Show Spoiler
Sweeper 2.0
► Show Spoiler
User avatar
Site Admin
Site Admin
Posts: 979
Joined: Sun Oct 27, 2013 12:38 am
Location: California

Re: Sweeper 2.0 Issue

Post by TheAPGuy »

In 2.0 Running with test made it skip size and MD5 checks... I must have left that check in there when "testing" before release. Its removed. While I was in there I threw in a little something something...
► Show Spoiler
The update will be in the next AP release. (if I don't screw up and give the old one again.)

Looking at the post, I know you might notice that there is a size miss-match but not an md5 miss-match. Its because its, sorta a given and so it doesn't count. :)
Post Reply