Mismatch in version numbers

Requests for help go in here.
wroot
Posts: 2
Joined: Tue May 24, 2016 5:27 pm

Mismatch in version numbers

Postby wroot » Tue May 24, 2016 5:30 pm

When i download Autopatcher, the zip states 6.2.00 version. When i run it, it shows 6.1.41 in the titlebar. It also shows AutoPatcher in red in the list of updates and shows 6.1.40 there. If i select it and press Next, nothing happens.

User avatar
Whatacrock
Release Maintainer
Release Maintainer
Posts: 1967
Joined: Mon Oct 28, 2013 10:47 am
Location: Australia
Contact:

Re: Mismatch in version numbers

Postby Whatacrock » Wed May 25, 2016 12:42 am

The zip states 6.2.00 as 7zip and curl have been updated.
Autopatcher version has been updated to 6.1.41 and finally the one in the releases list is the latest stable version.

If you selected 6.1.40 from the releases list and downloaded it, this would revert your autopatcher back to 6.1.40.
TheAPGUY will update the releases list at some point (maybe already has but I have accidentally over written... MY BAD!!!)
"Now if you Sons of B*@ches got anything else to say, NOW'S THE F@#%ING TIME!!"

User avatar
TheAPGuy
Site Admin
Site Admin
Posts: 969
Joined: Sun Oct 27, 2013 12:38 am
Location: California
Contact:

Re: Mismatch in version numbers

Postby TheAPGuy » Wed May 25, 2016 1:16 am

I should correct that though so as to not create any more confusion.

edit:
That should do it.

wroot
Posts: 2
Joined: Tue May 24, 2016 5:27 pm

Re: Mismatch in version numbers

Postby wroot » Wed May 25, 2016 10:35 am

Thanks


Return to “Help”

Who is online

Users browsing this forum: No registered users and 1 guest