Error Log 10/23/16

Requests for help go in here.
kevinb
Posts: 2
Joined: Mon Oct 24, 2016 3:43 am

Error Log 10/23/16

Postby kevinb » Mon Oct 24, 2016 3:47 am

Got this when trying to update a system I'm working on. Told to submit it to you all for analysis.

Thank you.
► Show Spoiler

User avatar
Whatacrock
Release Maintainer
Release Maintainer
Posts: 1967
Joined: Mon Oct 28, 2013 10:47 am
Location: Australia
Contact:

Re: Error Log 10/23/16

Postby Whatacrock » Mon Oct 24, 2016 4:07 am

Welcome kevinb. This log would appear to be your initial run of autopatcher, this usually generates an error. More importantly are the errors that occur after the initial run. So as a suggestion, please select the releases and download once more. If you receive an error in doing this please report..

BTW edited your post using the spoiler code, this drastically shortens the post. You can find a number of posts for its usage
"Now if you Sons of B*@ches got anything else to say, NOW'S THE F@#%ING TIME!!"

User avatar
TheAPGuy
Site Admin
Site Admin
Posts: 966
Joined: Sun Oct 27, 2013 12:38 am
Location: California
Contact:

Re: Error Log 10/23/16

Postby TheAPGuy » Mon Oct 24, 2016 4:25 am

The log was so long the error was not shown in the post. kevinb reached the character post limit. Ha, it did not even get to the end of the list of missing files. As WAC said... there can be errors in the first downloading. There is just soo much to download that for some reason something doesn't get downloaded sometimes. Second run will almost always work. BTW it may apear blue to you but, that is only because the RTI file downloaded, just download again anyways.

kevinb
Posts: 2
Joined: Mon Oct 24, 2016 3:43 am

Re: Error Log 10/23/16

Postby kevinb » Mon Oct 24, 2016 5:42 am

Okay, thank you for your time. Wasn't too sure since it said to post said log. It does seem to be working right now although the Windows Updater still seems to suck ever since MS broke the silly thing. Is there like a "recipe" of steps to take to get the updater back to full function again.

Thank you for your time,

Kevin

User avatar
TheAPGuy
Site Admin
Site Admin
Posts: 966
Joined: Sun Oct 27, 2013 12:38 am
Location: California
Contact:

Re: Error Log 10/23/16

Postby TheAPGuy » Mon Oct 24, 2016 6:00 am

yes... err.. its here somewhere... leme find it.

edit:
viewtopic.php?f=15&t=1309
There are two ways to do this.

The easy and often working way is to disable windows auto update. Disabling the service it self also is recommended. Then do the updates with AP. This may remove any hangs that sometimes happens( because M$ update service has a pile of crap in it). Do a reboot after the updates. Then you will most likely have more updates to install with AP. Then check with windows update (while not activating auto update) for updates. Let it do its thing and then reactivate auto updates (if you want to) and the auto update service (if you disabled that).

The second way is the other link.


Return to “Help”

Who is online

Users browsing this forum: No registered users and 1 guest