A possible suggestion for Sweeper

Suggestions for future improvements, adding to scripts, or adding new scripts.
User avatar
Whatacrock
Release Maintainer
Release Maintainer
Posts: 1967
Joined: Mon Oct 28, 2013 10:47 am
Location: Australia
Contact:

Re: A possible suggestion for Sweeper

Postby Whatacrock » Thu May 14, 2015 5:00 am

That was all I found when testing. Manually changed the attributes, repeated running The Sweeper and no errors.

Will edit the Windows XP x86 script adding the PreAction=attrib -R to the files
"Now if you Sons of B*@ches got anything else to say, NOW'S THE F@#%ING TIME!!"

User avatar
TheAPGuy
Site Admin
Site Admin
Posts: 966
Joined: Sun Oct 27, 2013 12:38 am
Location: California
Contact:

Re: A possible suggestion for Sweeper

Postby TheAPGuy » Fri May 15, 2015 1:52 am

You could also change the ones on the server to fix that in the first place. Since there isn't anything that is supposed to be read only.

User avatar
Whatacrock
Release Maintainer
Release Maintainer
Posts: 1967
Joined: Mon Oct 28, 2013 10:47 am
Location: Australia
Contact:

Re: A possible suggestion for Sweeper

Postby Whatacrock » Fri May 15, 2015 2:26 am

I have updated and uploaded to the server, just forgotten to post in regards to it.

I thought it strange also but once the setup package is installed the files in question have the read only attribute. Since this installer is old it may have been something the developer never changed..
"Now if you Sons of B*@ches got anything else to say, NOW'S THE F@#%ING TIME!!"

User avatar
TheAPGuy
Site Admin
Site Admin
Posts: 966
Joined: Sun Oct 27, 2013 12:38 am
Location: California
Contact:

Re: A possible suggestion for Sweeper

Postby TheAPGuy » Fri May 15, 2015 2:38 am

Probably. BTW... Sweeper will now make note in the log when it finds a folder called "Custom Modules" next to modules.
► Show Spoiler


Return to “Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest